<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Life Is a Highway: 14 Great Articles About Road Trips | Pocket</title>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hit the highway with this collection of some of our favorite reads about epic road trips."/>
<link rel="canonical" href="https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life Is a Highway: 14 Great Articles About Road Trips" />
<meta property="og:description" content="Hit the highway with this collection of some of our favorite reads about epic road trips." />
<meta property="og:url" content="https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/" />
<meta property="og:site_name" content="Pocket" />
<meta property="article:publisher" content="https://www.facebook.com/pocket/" />
<meta property="article:section" content="Collections" />
<meta property="article:published_time" content="2020-07-17T20:02:25-07:00" />
<meta property="article:modified_time" content="2020-07-17T20:02:27-07:00" />
<meta property="og:updated_time" content="2020-07-17T20:02:27-07:00" />
<meta property="og:image" content="https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-social.png" />
<meta property="og:image:secure_url" content="https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-social.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hit the highway with this collection of some of our favorite reads about epic road trips." />
<meta name="twitter:title" content="Life Is a Highway: 14 Great Articles About Road Trips" />
<meta name="twitter:site" content="@Pocket" />
<meta name="twitter:image" content="https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-social.png" />
<meta name="twitter:creator" content="@Pocket" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blog.getpocket.com/#organization","name":"Pocket","url":"https://blog.getpocket.com/","sameAs":["https://www.facebook.com/pocket/","https://www.instagram.com/pocket/","https://www.linkedin.com/company/pocket-formerly-read-it-later-/","https://www.youtube.com/channel/UCc8whtJaWk1KO38XF2tsetw","https://en.wikipedia.org/wiki/Pocket_(service)","https://twitter.com/Pocket"],"logo":{"@type":"ImageObject","@id":"https://blog.getpocket.com/#logo","url":"https://blog.getpocket.com/wp-content/uploads/2019/07/pocket-logo@4x.png","width":357,"height":94,"caption":"Pocket"},"image":{"@id":"https://blog.getpocket.com/#logo"}},{"@type":"WebSite","@id":"https://blog.getpocket.com/#website","url":"https://blog.getpocket.com/","name":"Pocket","publisher":{"@id":"https://blog.getpocket.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://blog.getpocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/#primaryimage","url":"https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-blog.png","width":2664,"height":1428},{"@type":"WebPage","@id":"https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/#webpage","url":"https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/","inLanguage":"en-US","name":"Life Is a Highway: 14 Great Articles About Road Trips | Pocket","isPartOf":{"@id":"https://blog.getpocket.com/#website"},"primaryImageOfPage":{"@id":"https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/#primaryimage"},"datePublished":"2020-07-17T20:02:25-07:00","dateModified":"2020-07-17T20:02:27-07:00","description":"Hit the highway with this collection of some of our favorite reads about epic road trips."},{"@type":"Article","@id":"https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/#article","isPartOf":{"@id":"https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/#webpage"},"author":{"@id":"https://blog.getpocket.com/#/schema/person/b0c7ba9972d3740a61970d2db86ac896"},"headline":"Life Is a Highway: 14 Great  Articles About Road Trips","datePublished":"2020-07-17T20:02:25-07:00","dateModified":"2020-07-17T20:02:27-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/#webpage"},"publisher":{"@id":"https://blog.getpocket.com/#organization"},"image":{"@id":"https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/#primaryimage"},"articleSection":"Collections"},{"@type":["Person"],"@id":"https://blog.getpocket.com/#/schema/person/b0c7ba9972d3740a61970d2db86ac896","name":"Pocket","image":{"@type":"ImageObject","@id":"https://blog.getpocket.com/#authorlogo","url":"https://secure.gravatar.com/avatar/616447643852a92ff35e0c380a83e8f6?s=96&d=mm&r=g","caption":"Pocket"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Pocket &raquo; Feed" href="https://blog.getpocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pocket &raquo; Comments Feed" href="https://blog.getpocket.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blog.getpocket.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://blog.getpocket.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='allium-bootstrap-custom-css'  href='https://blog.getpocket.com/wp-content/themes/pocket2019/css/bootstrap-custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://blog.getpocket.com/wp-content/themes/pocket2019/css/fontawesome-all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='allium-fonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C400i%2C700%2C700i%7CRoboto%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='allium-style-css'  href='https://blog.getpocket.com/wp-content/themes/pocket2019/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='allium-style-inline-css' type='text/css'>
.credits-designer { clip: rect(1px, 1px, 1px, 1px); position: absolute; }
</style>
<script type='text/javascript' src='https://blog.getpocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blog.getpocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.getpocket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.getpocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.getpocket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://blog.getpocket.com/?p=7202' />
<link rel="alternate" type="application/json+oembed" href="https://blog.getpocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.getpocket.com%2F2020%2F07%2Flife-is-a-highway-14-great-articles-about-road-trips%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.getpocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.getpocket.com%2F2020%2F07%2Flife-is-a-highway-14-great-articles-about-road-trips%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-370613-9', 'auto');
			ga('send', 'pageview');
		</script>

	        <script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="58246" data-user="51753" async></script>
    
	
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://blog.getpocket.com/wp-content/uploads/2019/03/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://blog.getpocket.com/wp-content/uploads/2019/03/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blog.getpocket.com/wp-content/uploads/2019/03/favicon.ico" />
<meta name="msapplication-TileImage" content="https://blog.getpocket.com/wp-content/uploads/2019/03/favicon.ico" />
</head>

<body class="post-template-default single single-post postid-7202 single-format-standard custom-background wp-custom-logo group-blog singular has-site-branding has-wide-layout has-right-sidebar">
<div id="page" class="site-wrapper site">

	
	<header id="masthead" class="site-header" role="banner">
		<div class="container">
			<div class="row">
				<div class="col">

					<div class="site-header-inside-wrapper">
						
<div class="site-branding-wrapper">
			<div class="site-logo-wrapper site-logo"><a href="https://getpocket.com/explore" class="custom-logo-link" rel="home" itemprop="url"><img width="398" height="96" src="https://blog.getpocket.com/wp-content/uploads/2019/08/pocket-blog-logo@4x-1.png" class="custom-logo" alt="" /></a></div>
	
	<div class="site-branding">
					<p class="site-title"><a href="https://blog.getpocket.com/" title="Pocket" rel="home">Pocket</a></p>
		
				<p class="site-description">	
		<a href="https://blog.getpocket.com/" rel="home">inside</a></p>
			</div>
</div><!-- .site-branding-wrapper -->

						
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="main-navigation-inside">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="toggle-menu-wrapper">
			<a href="#header-menu-responsive" title="Menu" class="toggle-menu-control">
				<span class="toggle-menu-label">Menu</span>
			</a>
		</div>

		<div class="site-header-menu"><ul id="menu-1" class="header-menu sf-menu"><li id="menu-item-5561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5561"><a href="https://blog.getpocket.com/category/development/">Product Announcements</a></li>
<li id="menu-item-5780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5780"><a href="https://blog.getpocket.com/category/collections/">Collections</a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5642"><a href="https://blog.getpocket.com/category/interviews/">Interviews</a></li>
<li id="menu-item-5564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5564"><a href="https://blog.getpocket.com/press/">Press</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5790"><a href="https://getpocket.com/">My List</a></li>
<li id="menu-item-5792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5792"><a href="https://getpocket.com/premium">Try Premium</a></li>
</ul></div>
	</div><!-- .main-navigation-inside -->
</nav><!-- .main-navigation -->
					</div><!-- .site-header-inside-wrapper -->

				</div><!-- .col -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inside">
		<div class="container">
			<div class="row">

				<div id="primary" class="content-area col-16 col-sm-16 col-md-16 col-lg-11 col-xl-11 col-xxl-11">
					<main id="main" class="site-main" role="main">

						<div id="post-wrapper" class="post-wrapper post-wrapper-single post-wrapper-single-post">
												
							
<div class="post-wrapper-hentry">
  <article id="post-7202" class="post-7202 post type-post status-publish format-standard has-post-thumbnail hentry category-collections">
    <div class="post-content-wrapper post-content-wrapper-single post-content-wrapper-single-post">

      <div class="entry-header-wrapper">
        <header class="entry-header">
          <h1 class="entry-title">Life Is a Highway: 14 Great  Articles About Road Trips</h1>        </header><!-- .entry-header -->

        <div class="entry-meta entry-meta-header-after">

          <span class="byline entry-meta-icon">by <span class="author vcard"><a class="entry-author-link url fn n" href="https://blog.getpocket.com/author/lauried/" rel="author"><span class="entry-author-name">Pocket</span></a></span></span><span class="posted-on entry-meta-icon"><span class="screen-reader-text">Posted on</span><a href="https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/" rel="bookmark"><time class="entry-date published" datetime="2020-07-17T13:02:25-07:00">July 17, 2020</time><time class="updated" datetime="2020-07-17T13:02:27-07:00">July 17, 2020</time></a></span>
        </div><!-- .entry-meta -->

      </div><!-- .entry-header-wrapper -->

      <div class="entry-content">
        
        <!-- social share section -->
		  
		  <!-- ADDED TEMPORARILY: REMOVE AFTER 05/10/2020 -->
		  <style>
		    .post-wrapper-single-post,
			.post-content-wrapper-single-post,
			.post-wrapper-single .entry-content {
				display: grid;

				-webkit-align-items: start;
				-webkit-box-align: start;
				-ms-flex-align: start;
				align-items: start;

				-webkit-box-pack: justify;
				-webkit-justify-content: space-between;
				-ms-flex-pack: justify;
				justify-content: space-between;

				grid-column-gap: 1.5rem;
				grid-row-gap: 1.5rem;
				grid-template-columns: repeat(12, 1fr);
				grid-auto-flow: dense;
				grid-column-gap: 24px;

				box-sizing: content-box;
				padding: 0;
			}
			.post-wrapper-single .entry-content::before,
			.post-wrapper-single .entry-content::before {
				content: none;
			}
			.post-wrapper-single .entry-header-wrapper,
			.post-wrapper-single .entry-meta-footer {
				grid-column-end: span 11;
				grid-column-start: 2;
			}
			.post-wrapper-single .post-wrapper-hentry {
				padding: 30px 30px 30px 0;
				padding: 1.875rem 1.875rem 1.875rem 0;
			}
			.post-wrapper-single .navigation,
			.post-wrapper-single .entry-author {
				padding: 30px 0;
				padding: 1.875rem 0;
				grid-column-end: span 11;
				grid-column-start: 2;
			}
			.post-wrapper-single .post-wrapper-hentry,
			.post-wrapper-single .entry-content {
				grid-column-end: span 12;
			}
			.post-wrapper-single .wp-block-group,
			.post-wrapper-single .innner-entry-content {
				grid-column-end: span 11;
			}
			.post-wrapper-single .social-wrapper {
				position: -webkit-sticky;
				position: sticky;
				top: 1rem;
				grid-column-end: span 1;
			}
			.post-wrapper-single .social-wrapper div {
				margin-bottom: 1rem;
				margin-right: 0;
			}
			.post-wrapper-single .social-wrapper aside {
				display: -webkit-box;
				display: -webkit-flex;
				display: -ms-flexbox;
				display: flex;
				-webkit-flex-direction: column;
				-ms-flex-direction: column;
				flex-direction: column;
			}
			.post-wrapper-single .share-container div,
			.post-wrapper-single .share-container button {
				line-height: 1;
			}

			.post-wrapper-single .share-container svg {
				height: 22px;
			}

			.post-wrapper-single .share-container .pocket-share > div {
				min-width: unset;
				margin-bottom: 0;
				margin-right: 0;
			}

			.post-wrapper-single .share-container .pocket-share svg {
				margin-right: 0;
			}

			.post-wrapper-single .share-container .pocket-share > div + div {
				width: 200px;
				font-family: 'Graphik Web', 'Helvetica Neue', Helvetica, Arial, sans-serif;
			}

			.post-wrapper-single .share-container .share-button {
				background-color: transparent;
				border: none;
				padding: 0;
				font: inherit;
				color: inherit;
				cursor: pointer;
			}

			.post-wrapper-single .share-container a:hover svg,
			.post-wrapper-single .share-container a:active svg {
				fill: #ef4056;
			}
			@media (max-width: 1199px) {
				.post-wrapper-single .post-wrapper-hentry,
				.post-wrapper-single .entry-header-wrapper,
				.post-wrapper-single .entry-meta-footer,
				.post-wrapper-single .social-wrapper {
					position: static;
					grid-column-end: span 12;
				}
				.post-wrapper-single .wp-block-group,
				.post-wrapper-single .navigation,
				.post-wrapper-single .entry-author,
				.post-wrapper-single .innner-entry-content  {
					grid-column-end: span 12;
				}
				.post-wrapper-single .social-wrapper aside {
					-webkit-flex-direction: row;
					-ms-flex-direction: row;
					flex-direction: row;
				}
				.post-wrapper-single .social-wrapper div {
					margin-bottom: 0;
					margin-right: 1rem;
				}
				.post-wrapper-single .entry-header-wrapper,
				.post-wrapper-single .entry-meta-footer,
				.post-wrapper-single .navigation,
				.post-wrapper-single .entry-author {
					grid-column-start: 1;
				}
			}
			@media (max-width: 599px) {
				.post-wrapper-single .wp-block-media-text__content {
					padding: 0;
				}
				.post-wrapper-single .post-wrapper-hentry {
					padding: 30px 0;
					padding: 1.875rem 0;
				}
			}
		  </style>
		  <!-- END ADDED TEMPORARILY -->

        <aside class="social-wrapper">
			<aside class="share-container">
				<div class="pocket-share">
					<a href="https://getpocket.com/save?url=https%3A%2F%2Fblog.getpocket.com%2F2020%2F07%2Flife-is-a-highway-14-great-articles-about-road-trips%2F" aria-label="save" class="share-button" target="_blank" rel="noreferrer noopener">
						<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
					</a>
				</div>
				<div class="facebook-share">
					<a href="https://www.facebook.com/sharer/sharer.php?s=100&amp;p%5Burl%5D=https%3A%2F%2Fblog.getpocket.com%2F2020%2F07%2Flife-is-a-highway-14-great-articles-about-road-trips%2F&amp;p%5Btitle%5D=Life+Is+a+Highway%3A+14+Great++Articles+About+Road+Trips&amp;utm_source=facebook&amp;utm_medium=social&amp;utm_campaign=shares_from_blog" aria-label="facebook" class="share-button" target="_blank" rel="noreferrer noopener">
						<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true">
							<g fill-rule="evenodd">
								<g><path d="M13.343 23V12.965h3.335l.5-3.91h-3.835v-2.5c0-1.13.311-1.9 1.919-1.9l2.05-.005V1.155C16.957 1.105 15.74 1 14.325 1c-2.956 0-4.98 1.825-4.98 5.17v2.885H6v3.91h3.344V23h3.999z"></path></g>
							</g>
						</svg>
					</a>
				</div>
				<div class="twitter-share">
					<a href="https://twitter.com/intent/tweet/?text=Life+Is+a+Highway%3A+14+Great++Articles+About+Road+Trips&url=https%3A%2F%2Fblog.getpocket.com%2F2020%2F07%2Flife-is-a-highway-14-great-articles-about-road-trips%2F%3Futm_source=twitter%3Futm_medium=social%3Futm_campaign=shares_from_blog" aria-label="twitter" class="share-button" target="_blank" rel="noreferrer noopener">
						<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true">
							<g fill-rule="evenodd">
								<g><path d="M23 5.13a8.863 8.863 0 01-2.592.715 4.561 4.561 0 001.985-2.51c-.867.52-1.839.9-2.865 1.105A4.497 4.497 0 0016.232 3c-2.495 0-4.516 2.035-4.516 4.545 0 .36.045.705.119 1.035-3.754-.185-7.079-2-9.304-4.745A4.551 4.551 0 003.929 9.9a4.614 4.614 0 01-2.049-.565v.05a4.533 4.533 0 003.623 4.455c-.381.11-.779.16-1.192.16-.287 0-.572-.025-.846-.075a4.507 4.507 0 004.214 3.15A9.017 9.017 0 011 18.96 12.733 12.733 0 007.914 21c8.307 0 12.847-6.92 12.847-12.93 0-.195-.007-.39-.014-.59A9.172 9.172 0 0023 5.13z"></path></g>
							</g>
						</svg>
					</a>
				</div>
				<div class="reddit-share">
					<a href="https://www.reddit.com/submit?title=Life+Is+a+Highway%3A+14+Great++Articles+About+Road+Trips&url=https%3A%2F%2Fblog.getpocket.com%2F2020%2F07%2Flife-is-a-highway-14-great-articles-about-road-trips%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%3Futm_campaign%3Dshares_from_blog" aria-label="reddit" class="share-button" target="_blank" rel="noreferrer noopener">
						<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path d="M22.5 11.846a2.617 2.617 0 0 0-2.614-2.615 2.58 2.58 0 0 0-1.57.53c-1.459-1.014-3.37-1.618-5.401-1.771l1.096-2.574 3.19.746a1.956 1.956 0 0 0 1.94 1.761c1.081 0 1.96-.88 1.96-1.961 0-1.082-.879-1.962-1.96-1.962-.684 0-1.287.354-1.637.89l-3.728-.873a.653.653 0 0 0-.752.38L11.51 7.956c-2.194.075-4.285.694-5.864 1.771a2.56 2.56 0 0 0-1.531-.495A2.617 2.617 0 0 0 1.5 11.846c0 .956.521 1.82 1.321 2.264-.01.115-.014.233-.014.352C2.807 18.067 6.91 21 11.954 21c5.043 0 9.148-2.933 9.148-6.538 0-.102-.004-.203-.01-.304a2.59 2.59 0 0 0 1.408-2.312zM7.38 13.808c0-.72.587-1.308 1.307-1.308s1.307.587 1.307 1.308c0 .722-.587 1.307-1.307 1.307s-1.306-.585-1.306-1.307zm7.592 4.337a5.141 5.141 0 0 1-6.035 0 .653.653 0 0 1 .766-1.059 3.83 3.83 0 0 0 4.503 0 .653.653 0 1 1 .766 1.06zm.25-3.03a1.308 1.308 0 1 1 .001-2.615 1.308 1.308 0 0 1-.002 2.615z"></path></svg>
					</a>
				</div>
				<!-- <div class="linkedin-share">
					<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fblog.getpocket.com%2F2020%2F07%2Flife-is-a-highway-14-great-articles-about-road-trips%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%3Futm_campaign%3Dshares_from_blog?mini=true&title=Life+Is+a+Highway%3A+14+Great++Articles+About+Road+Trips&source=Pocket" aria-label="linkedin" class="share-button" target="_blank" rel="noreferrer noopener">
						<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="evenodd" d="M19.208 19.009h-2.893v-4.683c0-1.24-.224-1.981-1.257-1.981-.743 0-1.301.405-1.671.793v5.871h-2.893v-8.61h2.893v1.15c.504-.544 1.371-1.219 2.584-1.219 2.031 0 3.237 1.309 3.237 3.996v4.683zM6.965 9.16a1.67 1.67 0 110-3.34 1.67 1.67 0 010 3.34zm1.465 9.849H5.537v-8.61H8.43v8.61zM22.893 1.727a1.339 1.339 0 00-.269-.404 1.057 1.057 0 00-.375-.242A1.367 1.367 0 0021.766 1H2.234c-.18 0-.341.027-.483.081a1.049 1.049 0 00-.375.242 1.303 1.303 0 00-.269.404A1.122 1.122 0 001 2.184v19.633c0 .144.035.296.107.457.071.162.161.296.269.404.107.107.232.188.375.242.142.054.303.08.483.08h19.532c.178 0 .339-.026.483-.08.142-.054.268-.135.375-.242.108-.108.196-.242.269-.404.071-.161.107-.313.107-.457V2.184c0-.143-.036-.296-.107-.457z"></path></svg>
					</a>
				</div> -->
				<!-- <div class="email-share">
					<a href="mailto:?subject=Life Is a Highway: 14 Great  Articles About Road Trips&body=Life Is a Highway: 14 Great  Articles About Road Trips&nbsp;—&nbsp;https%3A%2F%2Fblog.getpocket.com%2F2020%2F07%2Flife-is-a-highway-14-great-articles-about-road-trips%2F%3Futm_source=email%3Futm_medium=social%3Futm_campaign=shares_from_blog" aria-label="email" class="share-button" target="_blank" rel="noreferrer noopener">
						<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M23 8.024V17a4 4 0 01-4 4H5a4 4 0 01-4-4V8.025m.155-2.132A4.002 4.002 0 015 3h14a4.002 4.002 0 013.845 2.893m0 0L12 10.899 1.155 5.893M1 8.025l10.58 4.883a1 1 0 00.838 0L23 8.024"></path></svg>
					</a>
				</div> -->
			</aside>
		</aside>

        <!-- end social share section -->
		  
			<div class="innner-entry-content">

			
			
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-group wp-block__collection-intro"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-large"><img src="https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-blog-1200x643.png" alt="" class="wp-image-7217" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-blog-1200x643.png 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-blog-600x322.png 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-blog-768x412.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-blog-1536x823.png 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-blog-2048x1098.png 2048w, https://blog.getpocket.com/wp-content/uploads/2020/07/roadtrip-blog-1000x536.png 1000w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<p>Hit the highway with this collection of some of our favorite reads about epic road trips, including an 11,000-mile odyssey across Eurasia, a mother and son’s discoveries along Historic Route 66, and a science writer’s harrowing voyage to the Cretaceous Interior Seaway (also known as Western Kansas). </p>



<p></p>
</div></div>



<div class="wp-block-group wp-block__collection-articles"><div class="wp-block-group__inner-container"><div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.smithsonianmag.com/travel/taking-the-great-american-roadtrip-41615038/" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="285" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Los-Angeles-freeway-631-600x285.jpg" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Los-Angeles-freeway-631-600x285.jpg 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/Los-Angeles-freeway-631.jpg 631w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.smithsonianmag.com/travel/taking-the-great-american-roadtrip-41615038/" target="_blank" rel="noreferrer noopener">Taking the Great American Roadtrip</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Paul Theroux			&bull;			<em>Smithsonian Magazine</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>In the spirit of Kerouac and Steinbeck, a celebrated travel writer fulfills a childhood fantasy: to drive across his native land.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.smithsonianmag.com/travel/taking-the-great-american-roadtrip-41615038/" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.essence.com/lifestyle/travel/inside-black-family-cross-country-rv-trip-days-before-george-floyd-murder/" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="338" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.28.46-AM-600x338.png" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.28.46-AM-600x338.png 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.28.46-AM-1200x676.png 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.28.46-AM-768x432.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.28.46-AM-1536x865.png 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.28.46-AM-1000x563.png 1000w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.28.46-AM.png 1918w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.essence.com/lifestyle/travel/inside-black-family-cross-country-rv-trip-days-before-george-floyd-murder/" target="_blank" rel="noreferrer noopener"> Inside a Black Family’s Cross-Country RV Trip</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Janine Rubenstein			&bull;			<em> Essence</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>Journalist Janine Rubenstein took her family on a road trip from New Jersey to California just  days before George Floyd’s murder set this nation ablaze. Here’s what they learned about motor homes, the country and life, along the way. </p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.essence.com/lifestyle/travel/inside-black-family-cross-country-rv-trip-days-before-george-floyd-murder/" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://downeast.com/issues-politics/rescue-dogs-in-maine/" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="509" height="600" src="https://blog.getpocket.com/wp-content/uploads/2020/07/1907_Dogs1c-509x600.jpg" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/1907_Dogs1c-509x600.jpg 509w, https://blog.getpocket.com/wp-content/uploads/2020/07/1907_Dogs1c-768x905.jpg 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/1907_Dogs1c.jpg 1000w" sizes="(max-width: 509px) 100vw, 509px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://downeast.com/issues-politics/rescue-dogs-in-maine/" target="_blank" rel="noreferrer noopener">Homeward Bound</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Kathryn Miles			&bull;			<em>DownEast</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>Make a new canine friend in Maine and chances are good she’s from down south, as the dog-crazy Pine Tree State is among the most common destinations for southern rescue dogs. To understand why — and how they arrive — Kathryn Miles joined 37 very good dogs on a 1,600-mile road trip.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://downeast.com/issues-politics/rescue-dogs-in-maine/" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.theatlantic.com/science/archive/2017/07/a-road-trip-to-the-end-of-the-world/532914/" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="397" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.31.32-AM-600x397.png" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.31.32-AM-600x397.png 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.31.32-AM-1200x793.png 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.31.32-AM-768x508.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.31.32-AM-1536x1015.png 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.31.32-AM-2048x1354.png 2048w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.31.32-AM-1000x661.png 1000w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.theatlantic.com/science/archive/2017/07/a-road-trip-to-the-end-of-the-world/532914/" target="_blank" rel="noreferrer noopener">A Road Trip to the End of the World</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Peter Brannen			&bull;			<em>The Atlantic</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>A science journalist tours the geological ruins of our planet&#8217;s worst mass extinction.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.theatlantic.com/science/archive/2017/07/a-road-trip-to-the-end-of-the-world/532914/" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.eater.com/2019/1/23/18182665/best-new-mexico-chile-restaurants-interstate-25" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="301" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.34.47-AM-600x301.png" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.34.47-AM-600x301.png 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.34.47-AM-1200x602.png 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.34.47-AM-768x386.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.34.47-AM-1536x771.png 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.34.47-AM-2048x1028.png 2048w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.34.47-AM-1000x502.png 1000w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.eater.com/2019/1/23/18182665/best-new-mexico-chile-restaurants-interstate-25" target="_blank" rel="noreferrer noopener">The Great American Chile Highway</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Gustavo Arellano			&bull;			<em>Eater</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>A palate-scorching, Mexican hamburger- and adovada-fueled road trip up I-25 from Las Cruces to Denver</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.eater.com/2019/1/23/18182665/best-new-mexico-chile-restaurants-interstate-25" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.newyorker.com/magazine/2008/12/15/atomic-john" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="430" height="600" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.45.35-AM-430x600.png" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.45.35-AM-430x600.png 430w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.45.35-AM-768x1071.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.45.35-AM.png 822w" sizes="(max-width: 430px) 100vw, 430px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.newyorker.com/magazine/2008/12/15/atomic-john" target="_blank" rel="noreferrer noopener">Atomic John</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			David Samuels			&bull;			<em>The New Yorker</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>A truck driver uncovers secrets about the first nuclear bombs.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.newyorker.com/magazine/2008/12/15/atomic-john" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.gq.com/story/football-and-my-dads-dementia" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="338" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.46.51-AM-600x338.png" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.46.51-AM-600x338.png 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.46.51-AM-1200x677.png 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.46.51-AM-768x433.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.46.51-AM-1536x866.png 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.46.51-AM-2048x1155.png 2048w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.46.51-AM-1000x564.png 1000w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.gq.com/story/football-and-my-dads-dementia" target="_blank" rel="noreferrer noopener">Football, My Dad’s Dementia, and Me</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Holly Patton			&bull;			<em>GQ</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>Doctors said we could blame my father’s football career for his vanishing memory. So Dad and I decided to take a road trip down south to revisit the schools that made him.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.gq.com/story/football-and-my-dads-dementia" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.nytimes.com/2018/02/14/magazine/a-literary-road-trip-into-the-heart-of-russia.html" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="573" height="600" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.48.50-AM-573x600.png" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.48.50-AM-573x600.png 573w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.48.50-AM-1146x1200.png 1146w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.48.50-AM-768x804.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.48.50-AM-1467x1536.png 1467w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.48.50-AM-1000x1047.png 1000w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.48.50-AM.png 1620w" sizes="(max-width: 573px) 100vw, 573px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.nytimes.com/2018/02/14/magazine/a-literary-road-trip-into-the-heart-of-russia.html" target="_blank" rel="noreferrer noopener">A Literary Road Trip Into the Heart of Russia</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Karl Ove Knausgaard			&bull;			<em>The New York Times Magazine</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>In the land of Tolstoy, Turgenev and now Putin, what are the stories Russians are telling themselves?</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.nytimes.com/2018/02/14/magazine/a-literary-road-trip-into-the-heart-of-russia.html" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://altaonline.com/route-66-mary-melton/" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="450" src="https://blog.getpocket.com/wp-content/uploads/2020/07/ATA063020route66_img04-600x450.jpg" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/ATA063020route66_img04-600x450.jpg 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/ATA063020route66_img04-1200x900.jpg 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/ATA063020route66_img04-768x576.jpg 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/ATA063020route66_img04-1536x1152.jpg 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/ATA063020route66_img04-1000x750.jpg 1000w, https://blog.getpocket.com/wp-content/uploads/2020/07/ATA063020route66_img04.jpg 1832w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://altaonline.com/route-66-mary-melton/" target="_blank" rel="noreferrer noopener">A Mother’s Road</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Mary Melton			&bull;			<em>Alta</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>Alta Editor at Large Mary Melton searches for a deeper connection with her autistic son—and with a divided country—on a 15-day journey along Route 66.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://altaonline.com/route-66-mary-melton/" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.bonappetit.com/restaurants-travel/article/michael-chabon" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="338" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.51.24-AM-600x338.png" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.51.24-AM-600x338.png 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.51.24-AM-1200x677.png 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.51.24-AM-768x433.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.51.24-AM-1536x866.png 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.51.24-AM-2048x1155.png 2048w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.51.24-AM-1000x564.png 1000w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.bonappetit.com/restaurants-travel/article/michael-chabon" target="_blank" rel="noreferrer noopener">That Time Writer Michael Chabon Packed His Family Into a Minivan With a Stranger in Morocco</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Michael Chabon			&bull;			<em>Bon Appétit</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>Why take your family to France or Florida when you could pack them into a minivan with a stranger in Morocco? Novelist Michael Chabon explains.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.bonappetit.com/restaurants-travel/article/michael-chabon" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.outsideonline.com/1887231/western-shoe-tree" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="397" src="https://blog.getpocket.com/wp-content/uploads/2020/07/shoe-tree-western_h-600x397.jpg" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/shoe-tree-western_h-600x397.jpg 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/shoe-tree-western_h-1200x793.jpg 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/shoe-tree-western_h-768x508.jpg 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/shoe-tree-western_h-1536x1015.jpg 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/shoe-tree-western_h-1000x661.jpg 1000w, https://blog.getpocket.com/wp-content/uploads/2020/07/shoe-tree-western_h.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.outsideonline.com/1887231/western-shoe-tree" target="_blank" rel="noreferrer noopener">Tracking the Elusive Western Shoe Tree</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Bryan Di Salvatore			&bull;			<em>Outside </em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>A recklessly picaresque, highly philosophical, gloriously unmapped road trip in search of secret places you&#8217;ll have to find yourself.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.outsideonline.com/1887231/western-shoe-tree" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://www.cntraveler.com/story/7-weeks-11000-miles-and-2-tiny-cars-the-mongol-rally" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="337" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.54.13-AM-600x337.png" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.54.13-AM-600x337.png 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.54.13-AM-1200x674.png 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.54.13-AM-768x431.png 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.54.13-AM-1536x863.png 1536w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.54.13-AM-2048x1150.png 2048w, https://blog.getpocket.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-10.54.13-AM-1000x562.png 1000w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://www.cntraveler.com/story/7-weeks-11000-miles-and-2-tiny-cars-the-mongol-rally" target="_blank" rel="noreferrer noopener">7 Weeks, 11,000 Miles, and 2 Tiny Cars: The Mongol Rally</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Meredith Carey			&bull;			<em>Condé Nast Traveler</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>It’s a rather insane premise: drive in a tiny, terrible car, from the U.K. to Mongolia and on into Siberia. But since 2004, when founder Tom Morgan and his Adventurists crew led the first rally with six cars, thousands of people have driven the so-called “Mongol Rally,” raising money for charity along the way. </p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://www.cntraveler.com/story/7-weeks-11000-miles-and-2-tiny-cars-the-mongol-rally" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://lareviewofbooks.org/article/a-deeper-south/" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="398" src="https://blog.getpocket.com/wp-content/uploads/2020/07/candler8-600x398.jpeg" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/candler8-600x398.jpeg 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/candler8-768x509.jpeg 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/candler8.jpeg 1000w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://lareviewofbooks.org/article/a-deeper-south/" target="_blank" rel="noreferrer noopener">A Deeper South</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Pete Candler			&bull;			<em> Los Angeles Review of Books</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>A road trip through the Old South reveals uncomfortable family truths. </p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://lareviewofbooks.org/article/a-deeper-south/" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>


<div class="wp-block-media-text is-stacked-on-mobile wp-block__collection-article" style="grid-template-columns: 22% auto;">
	<figure class="wp-block-media-text__media">
					<a href="https://nowheremag.com/2018/11/drifters-interstate-35/" class="wp-block__collection-image-wrap" target="_blank" rel="noreferrer noopener">
				<img width="600" height="400" src="https://blog.getpocket.com/wp-content/uploads/2020/07/Drifters_I35-600x400.jpg" class="attachment-medium size-medium" alt="" srcset="https://blog.getpocket.com/wp-content/uploads/2020/07/Drifters_I35-600x400.jpg 600w, https://blog.getpocket.com/wp-content/uploads/2020/07/Drifters_I35-1200x800.jpg 1200w, https://blog.getpocket.com/wp-content/uploads/2020/07/Drifters_I35-768x512.jpg 768w, https://blog.getpocket.com/wp-content/uploads/2020/07/Drifters_I35-1000x667.jpg 1000w, https://blog.getpocket.com/wp-content/uploads/2020/07/Drifters_I35.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
			</figure>
	<div class="wp-block-media-text__content">
		<h3>
							<a href="https://nowheremag.com/2018/11/drifters-interstate-35/" target="_blank" rel="noreferrer noopener">Drifters (Interstate 35)</a>
					</h3>

		<div class="has-normal-font-size wp-block__collection-author">
			Marya Hornbacher			&bull;			<em>Nowhere</em>
		</div>

		<div class="has-normal-font-size wp-block__collection-deck"><p>Fleabag motels, caesuras, femme phases, double bank shots, stale sweat, McDonald’s, bedside Bibles, hatchbacks, counter girls, evolved orchids, tomorrow’s underwear, impetus, the Aqua City Motel &amp; traffic signals in Laredo.</p>
</div>

					<div class="actions">
				<a href="https://getpocket.com/save?url=https://nowheremag.com/2018/11/drifters-interstate-35/" target="_blank" rel="noreferrer noopener">
					<div class="save-container unsaved">
						<span class="icon null">
							<svg aria-labelledby=" " fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true"><path fill-rule="nonzero" d="M2.506 4A.514.514 0 002 4.521v6.368C2 16.476 6.48 21 12 21s10-4.524 10-10.111V4.52A.514.514 0 0021.494 4H2.506zm0-2h18.988A2.514 2.514 0 0124 4.521v6.368C24 17.576 18.63 23 12 23S0 17.576 0 10.889V4.52C0 3.131 1.12 2 2.506 2zM16.3 8.786a1 1 0 011.4 1.428l-5 4.906a1 1 0 01-1.4 0l-5-4.906a1 1 0 111.4-1.428l4.3 4.22 4.3-4.22z"></path></svg>
						</span>
						<div class="action-copy">Save</div>
					</div>
				</a>
			</div>
			</div>
</div>



<div class="wp-block-group wp-block__collection-curator"><div class="wp-block-group__inner-container"></div></div>
</div></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-media-text alignwide is-stacked-on-mobile is-vertically-aligned-top" style="grid-template-columns:20% auto"><figure class="wp-block-media-text__media"><img src="https://blog.getpocket.com/wp-content/uploads/2020/02/email-neon.jpg" alt="" class="wp-image-7199"/></figure><div class="wp-block-media-text__content">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h3 style="font-family: Doyle, Graphik Web, Arial, sans-serif; font-weight: 500; margin-bottom: 10px;">Get fascinating articles like these directly in your inbox.</h3>



<p>Join millions and sign up for Pocket’s daily newsletter.</p>



<div class="wp-block-button"><a class="wp-block-button__link" href=" https://getpocket.com/explore/pocket-hits-signup?utm_medium=referral&amp;utm_source=pocket&amp;utm_campaign=blog-collection&amp;utm_content=what-im-reading" style="border-radius:8px">Subscribe</a></div>
</div></div>
</div></div>



<div class="wp-block-group wp-block__pocket-hits-signup"><div class="wp-block-group__inner-container"></div></div>



<p></p>
</div></div>



<p></p>

						
		  </div>
      </div><!-- .entry-content -->

      <footer class="entry-meta entry-meta-footer">
        <span class="cat-links cat-links-single">Posted in: <a href="https://blog.getpocket.com/category/collections/" rel="category tag">Collections</a></span>      </footer><!-- .entry-meta -->

    </div><!-- .post-content-wrapper -->
  </article><!-- #post-## -->

</div><!-- .post-wrapper-hentry -->
							
<div class="entry-author">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/616447643852a92ff35e0c380a83e8f6?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/616447643852a92ff35e0c380a83e8f6?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">
            Published by <span class="author-name">Pocket</span>        </h2>
	</div><!-- .author-heading -->

	<p class="author-bio">
				<a class="author-link" href="https://blog.getpocket.com/author/lauried/" rel="author">
			View all posts by Pocket		</a>
	</p><!-- .author-bio -->
</div><!-- .entry-auhtor -->

							
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://blog.getpocket.com/2020/07/beyond-the-kkk-understanding-white-supremacy-as-a-system-of-power/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Beyond the KKK: Understanding White Supremacy as a System of Power</span></a></div></div>
	</nav>
							
												</div><!-- .post-wrapper -->

					</main><!-- #main -->
				</div><!-- #primary -->

				<div id="site-sidebar" class="sidebar-area col-16 col-sm-16 col-md-16 col-lg-5 col-xl-5 col-xxl-5">
	<div id="secondary" class="sidebar widget-area sidebar-widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://blog.getpocket.com/">
	<div class="search-submit"><span class="screen-reader-text">Search</span></div>
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search blog" value="" name="s" title="Search for:" />
	</label>
	
</form>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="100%" data-height="800" data-link-color="#333333" href="https://twitter.com/Pocket?ref_src=twsrc%5Etfw" data-chrome="noheader noborders noscrollbar"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">recent posts</h2>		<ul>
											<li>
					<a href="https://blog.getpocket.com/2020/07/life-is-a-highway-14-great-articles-about-road-trips/" aria-current="page">Life Is a Highway: 14 Great  Articles About Road Trips</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/07/beyond-the-kkk-understanding-white-supremacy-as-a-system-of-power/">Beyond the KKK: Understanding White Supremacy as a System of Power</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/07/what-were-reading-the-fight-for-racial-equity-justice-and-black-lives/">What We’re Reading: The Fight for Racial Equity, Justice and Black Lives</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/07/discover-8-great-black-indie-publications/">Discover 8 Great Black Indie Publications</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/06/digital-appropriation/">When Black Digital Culture Gets Appropriated</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/06/how-race-shapes-the-american-city/">How Race Shapes the American City</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/06/the-bias-embedded-in-algorithms/">The Bias Embedded in Algorithms</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/06/esi-edugyan-black-women-im-reading/">Esi Edugyan: Black Women I’m Reading</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/06/black-voices-at-the-mic-great-podcasts-on-love-sci-fi-and-radical-honesty/">Black Voices at the Mic: Great Podcasts on Love, Sci-Fi, and Radical Honesty</a>
									</li>
											<li>
					<a href="https://blog.getpocket.com/2020/06/the-fight-for-racial-equity-justice-and-black-lives/">The Fight for Racial Equity, Justice and Black Lives</a>
									</li>
					</ul>
		</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .site-content-inside -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
<div class="site-info">
	<div class="site-info-inside">

		<div class="container">

			<div class="row">
				<div class="col">
					<div class="credits-wrapper">
						<div class="credits credits-blog">© Copyright 2019 &#8211; Read It Later, Inc</div><div class="credits credits-designer">Allium Theme by <a href="https://templatelens.com">TemplateLens</a> &sdot; Powered by <a href="https://wordpress.org">WordPress</a></div>					</div><!-- .credits -->
				</div><!-- .col -->
			</div><!-- .row -->

		</div><!-- .container -->

	</div><!-- .site-info-inside -->
</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<link rel='stylesheet' id='block-lab__block-collection-article-css'  href='https://blog.getpocket.com/wp-content/themes/pocket2019/blocks/collection-article/block.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.getpocket.com/wp-content/themes/pocket2019/js/enquire.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://blog.getpocket.com/wp-content/themes/pocket2019/js/fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://blog.getpocket.com/wp-content/themes/pocket2019/js/hover-intent.js?ver=r7'></script>
<script type='text/javascript' src='https://blog.getpocket.com/wp-content/themes/pocket2019/js/superfish.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://blog.getpocket.com/wp-content/themes/pocket2019/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://blog.getpocket.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
